日本語

FAQ: ArcGIS Runtime SDK for iOS および MacOS で TLS 1.2 を有効にするには、どのようなことを知っておくべきでしょうか。

質問

ArcGIS Runtime SDK for iOS および MacOS で TLS 1.2 を有効にするには、どのようなことを知っておくべきでしょうか。

答え

注意:
ArcGIS Runtime SDK for iOS および ArcGIS Runtime SDK for MacOS の各リリース バージョンのサポートの状況については、Esri サポート サイトの製品ライフ サイクルのページをご参照ください。

iOS

  • ArcGIS Runtime SDK バージョン 100.4 は対応済みです – TLS 1.2 を使用するための作業は必要ありません。
  • ArcGIS Runtime SDK バージョン 10.2.x は対応済みです – TLS 1.2 を使用するための作業は必要ありません。


MacOS

  • ArcGIS Runtime SDK バージョン 100.4 は対応済みです – TLS 1.2 を使用するための作業は必要ありません。
  • ArcGIS Runtime SDK バージョン 10.2.x は対応済みです – TLS 1.2 を使用するための作業は必要ありません。
注意:
他の Esri 製品で TLS 1.2 を使用する方法については、Esri サポートの TLS ページをご参照ください。

Related Information