日本語

FAQ: ArcGIS for AutoCAD で TLS 1.2 を有効にするにはどうすればよいですか。

質問

ArcGIS for AutoCAD で TLS 1.2 を有効にするにはどうすればよいですか。

答え

Esri は、最新のセキュリティ プロトコルを使用することにより、ArcGIS プラットフォームで強力なセキュリティを構築して提供し、お客様のお役に立てられるよう努めています。 弊社はデータの完全性とネットワーク セキュリティを実現するために、TLS など業界最高レベルの標準を実装しようと努めています。

このような標準に対応するために ArcGIS プラットフォーム全体でソフトウェア アップデートを行い、TLS 1.2 のサポートを提供しています。 ArcGIS Online のセキュリティを向上するための取り組みの一環として、Esri では ArcGIS Online サービスに対して TLS 1.2 接続を義務付けています。 これらのサービスを引き続きご利用いただくには、対応が必要となります。

注意:
ArcGIS for AutoCAD の各リリース バージョンのサポートの状況については、Esri サポート サイトの製品ライフ サイクルのページをご参照ください。

ArcGIS for AutoCAD バージョン 370 以前では、オペレーティング システムで TLS 1.2 を有効にする必要があります。 これにより、Microsoft .NET Framework に依存するシステム上のすべてのアプリケーションで、TLS 1.2 を使用するようになります。ArcGIS for AutoCAD の次のリリースでは、TLS 1.2 と自動的にネゴシエートします。

Windows オペレーティング システムで TLS 1.2 を構成する手順については、「操作手順: .NET4 Framework を使用するアプリケーションで TLS 1.2 を使用するよう Windows を構成する」をご参照ください。

Related Information