日本語

FAQ: ArcGIS Earth で TLS 1.2 を有効にするにはどうすればよいですか。

質問

ArcGIS Earth で TLS 1.2 を有効にするにはどうすればよいですか。

答え

Esri は、ArcGIS プラットフォームにおいて強力なセキュリティを構築し、最新のセキュリティ プロトコルを提供してお客様を支援することに努めています。 弊社はデータの完全性とネットワーク セキュリティを確保するためにトランスポート層セキュリティ(TLS) 業界最高レベルの標準を実装しようと努めています。

このような標準に対応するために ArcGIS プラットフォーム全体でソフトウェア アップデートを行い、TLS 1.2 のサポートを提供しています。 ArcGIS Online のセキュリティを向上するための取り組みの一環として、Esri では ArcGIS Online サービスに対して TLS 1.2 接続を義務付ける予定です。 これらのサービスを引き続きご利用いただくには、対応が必要となります。

注意:
ArcGIS Earth の各リリース バージョンのサポートの状況については、Esri サポート サイトの製品ライフ サイクルのページをご参照ください。

この問題を解決するための手順は、使用中の ArcGIS Earth のバージョンによって異なります。

ArcGIS Earth バージョン 1.5 ~ 1.9:
TLS 1.2 を使用するためのアクションは不要です。 最新のリリースにアップグレードすることをお勧めします。

ArcGIS Earth バージョン 1.0 ~ 1.4:
これらのバージョンは廃止されており、アップデートされません。 リタイア済みの ArcGIS Earth のバージョンを引き続き実行する場合は、次の 2 つの方法があります。

注意:
どの方法を使用するかは、状況を考慮したうえで選んでください。.NET 環境で TLS 1.2 を有効にしても ArcGIS には何の問題も発生しませんが、TLS のデフォルト動作を変更すると他の .NET アプリケーションが影響を受けることがあります。 必要に応じて、システム担当者に相談してください。

Related Information