日本語

FAQ: ArcGIS Maps for Office アドインは、有効な Microsoft Office のサブスクリプションを必要としますか?

質問

ArcGIS Maps for Office アドインは、有効な Microsoft Office のサブスクリプションを必要としますか?

答え

はい。 ArcGIS Maps for Office プラグインを実行およびインストールするには、有効な Microsoft Office のサブスクリプションが必要です。
ArcGIS Maps for Office を使用するには、Microsoft Excel または Microsoft PowerPoint (Microsoft Office 2010、2013、2016) が必要です。

必要なプロセッサ速度、メモリ、およびハード ディスク スペースなどの詳細については、以下のシステム要件をご参照ください。


User-added image