問題

ユーザー パスワードの変更後にレプリカを同期させることができない

Last Published: April 25, 2020

説明

セキュリティ侵害によって、既存のユーザーのパスワードの変更が必要になることがあります。 ただし、パスワードの変更後に、レプリカを同期させることができなくなります。 場合によっては、次のメッセージが返されます。

エラー: 
「ユーザー名とパスワードを確認し、必ず、データベースへの接続の最大数を超えないようにしてください」

原因

レプリカは、古い接続文字列を記憶します。 パスワードがリセットされると、レプリカをジオデータベースに接続することができなくなり、同期の失敗を引き起こします。

解決策または対処法

[同期] ウィザードで、新しいデータベース接続に手動で移動します。

  1. 新しいパスワードを使用して新しいデータベース接続を作成します。
  2. [カタログ] ツリーで、ジオデータベースまたはジオデータ サービスを右クリックし、[分散ジオデータベース] → [変更の同期] をクリックして、[同期] ウィザードを開きます。
  3. 同期させるレプリカを選択します。
  4. 新しいデータベース接続で、レプリカを含んでいるジオデータベースを参照します。

レプリカの同期の詳細については、「接続環境でのレプリカの同期」をご参照ください。

記事 ID:000017983

ArcGIS の専門家からヘルプを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動

関連情報

このトピックについてさらに調べる