日本語

不具合: ローカルにインストールされた US 2015 データを使用すると、目標物検索に失敗し、ArcMap が断続的にクラッシュする

説明

Business Analyst Desktop を、ローカルにインストールされた US 2015 データを使用して開始すると、目標物検索に失敗し、ArcMap が断続的にクラッシュします。

原因

この不具合は、ビジネス データセット内の XML ファイルが壊れていることが原因です。

対処法

Busmetadata.zip ファイルをダウンロードして、busmetadata.xml を抽出し、それを 2015 データがインストールされているドライブ上の Business Data フォルダーにコピーします。 ドライブ文字より後のフォルダーのパスは次のとおりです。

...\ArcGIS\Business Analyst\US_2015\Data\Business Data
これにより、同じ名前の既存の壊れたファイルが上書きされます。
注意:
この問題は Business Analyst Desktop ソフトウェアのバージョンとは無関係です。 この問題が発生するのは US 2015 データセットに対してのみで、その他のバージョンのローカル インストール データでは発生しません。