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不具合: サーバーの実行に使用されているドメイン アカウントが UPN 形式の場合、ArcGIS Enterprise 10.5 が正しくアップグレードされない

説明

ArcGIS Enterprise 製品のインストール時には、データストア、サーバー、またはポータル サービスを実行するドメイン ユーザーをリストできます。 ダウンレベル ドメイン形式 (ドメイン名/ユーザー名) を使用してこの形式を指定した場合、インストールとその後のアップグレードは期待どおりに処理されます。

さらに、UPN (ユーザー名@domain.com) 形式を指定して、Microsoft 管理コンソールの [サービス] を使用してサービスを実行することもできます。 ただし、UPN 形式を使用した場合、Enterprise 製品のアップグレードは期待どおりに処理されません。

原因

これは既知の制限事項です。 この動作については、次のバグが記録されています。

  • BUG-000103854: サーバーの実行に使用されているドメイン アカウントがユーザー プリンシパル名 (UPN) 形式を使用している場合、ArcGIS GIS Server が正しく更新されない。
  • BUG-000103899: サーバーの実行に使用されているドメイン アカウントがユーザー プリンシパル名 (UPN) 形式を使用している場合、Portal for ArcGIS が正しく更新されない。
  • BUG-000103853: ArcGIS Data Store の実行に使用されているドメイン アカウントがユーザー プリンシパル名 (UPN) 形式を使用している場合、ArcGIS Data Store が正しく更新されない。
  • BUG-000103710: ArcGIS Server アカウントの構成ユーティリティがユーザー プリンシパル名 (UPN) 形式をドメイン ユーザーとして認識しない。

対処法

ドメイン アカウントを使用して ArcGIS Enterprise を実行する場合には、ダウンレベル ドメイン形式 (ドメイン名/ユーザー名) を使用します。 次のスクリーンショットは、ユーザー アカウントの正しい構成方法を示しています。

User-added image

次のスクリーンショットは、推奨できない構成方法を示しています。

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UPN およびダウンレベル ドメイン形式の詳細については、「関連情報」セクションにリンクを示した Microsoft のドキュメントをご参照ください。

関連情報