問題

Enterprise のフィーチャクラスを右クリックしても、[権限] や [バージョン対応登録] などのコマンドがデータ所有者に表示されない

Last Published: April 23, 2024

説明

When right-clicking a feature class in an enterprise geodatabase from ArcGIS Desktop, the 'Privileges' command is grayed out even though the user is connected as the data owner.

原因

The ArcGIS license level is set to Basic (ArcView).

解決策または対処法

The software must be reauthorized or set to a different license manager. A Standard (ArcEditor) or Advanced (ArcInfo) ArcGIS Desktop license must be available to change the license level of the software.

  1. Close all ArcGIS applications.
  2. Authorize ArcGIS Desktop with an ArcEditor or ArcInfo license.

For ArcGIS 10.x and later releases

  1. Go to Start > All Programs > ArcGIS > ArcGIS Administrator.
  2. Click Desktop.
  3. Check the bullet for either ArcInfo or ArcEditor.
  4. Specify a license manager or authorize the software with a new single use license.

For ArcGIS Pro 2.7.x

  1. Open the ArcGIS Pro application.
  2. Click the Settings icon located at the left-corner.
  3. Click Licensing located in the left-pane.
  4. Click Configure your licensing options.
  5. For Single Use License: select either Advanced or Standard and authorize the license via the Software Authorization Wizard.
    • For Concurrent Use License: select either Advanced or Standard and enter in the host name of the machine where the License Manager is installed and authorize the software.
    • For Named User Licenses: The ArcGIS Online Administrator must log in to their organization and go the the Licenses tab within AGOL. Click Manage to turn on the licensing level for ArcGIS Pro Advanced or ArcGIS Pro Standard.

記事 ID:000009946

ArcGIS の専門家からヘルプを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動

このトピックについてさらに調べる