日本語

ArcGIS Desktop TLS Patch

概要

Esri は、TLS 1.2 をサポートするための構成情報と、必要に応じてソフトウェア アップデートを作成しています。 ArcGIS Online のセキュリティを向上するための取り組みの一環として、Esri では数か月以内に ArcGIS Online サービスに対して TLS 1.2 接続を義務付ける予定です。このパッチは、ベースマップ、ジオプロセシング サービス、および Living Atlas などの ArcGIS Online サービスに ArcGIS Desktop からアクセスするときに、トランスポート層セキュリティ (TLS) 1.2 接続を実現します。

説明

Esri® から、ArcGIS Desktop TLS Patch についてお知らせします。 Esri は、TLS 1.2 をサポートするための構成情報と、必要に応じてソフトウェア アップデートを作成しています。 ArcGIS Online のセキュリティを向上するための取り組みの一環として、Esri では数か月以内に ArcGIS Online サービスに対して TLS 1.2 接続を義務付ける予定です。このパッチは、ベースマップ、ジオプロセシング サービス、および Living Atlas などの ArcGIS Online サービスに ArcGIS Desktop からアクセスするときに、トランスポート層セキュリティ (TLS) 1.2 接続を実現します。 この問題の詳細な説明については、Esri サポートの TLS 1.2 の概要ページをご参照ください。 具体的には、このパッチは「このパッチで対処される問題」の下に示された問題に対処します。

重要な注意事項: ArcGIS バージョン 10.3.1 以前の場合、お使いのオペレーティング システム バージョンに必要な Microsoft アップデートに関する詳細については、技術情報「操作手順: ArcGIS Desktop で TLS 1.2 を使用できるように Windows を構成する」をご参照ください。


このパッチで対処される問題


  • BUG-000117631 - TLS バージョン 1.2 および 1.1 のサポートの追加

Windows でのこのパッチのインストール


インストール手順:


このパッチをインストールする前に、ArcGIS Desktop 10.6.1、10.6、10.5.1、10.5、10.4.1、10.4、10.3.1、10.3、10.2.2、または 10.2.1 をインストールする必要があります。

  1. 適切なファイルを ArcGIS のインストール場所以外の場所にダウンロードします。

  2. ArcGIS 10.6.1   チェックサム (Md5)
         
    ArcGIS Desktop ArcGIS-1061-DT-TLS-Patch.msp 16C912C605914D71C0B58FF5C9A40A41
         
    ArcGIS 10.6   チェックサム (Md5)
         
    ArcGIS Desktop ArcGIS-106-DT-TLS-Patch.msp 5ED0DC143070D067066CE5149205447C
         
    ArcGIS 10.5.1   チェックサム (Md5)
         
    ArcGIS Desktop ArcGIS-1051-DT-TLS-PatchB.msp E784C265DFEE891C86EF1ADCEDF42587
         
    ArcGIS 10.5   チェックサム (Md5)
         
    ArcGIS Desktop ArcGIS-105-DT-TLS-PatchB.msp EA32D39D4A4B1E356EB2B74FCA32832C
         
    ArcGIS 10.4.1   チェックサム (Md5)
         
    ArcGIS Desktop ArcGIS-1041-DT-TLS-Patch.msp CCDDBB214DE76B44889B7925AAD215CB
         
    ArcGIS 10.4   チェックサム (Md5)
         
    ArcGIS Desktop ArcGIS-104-DT-TLS-Patch.msp 258C1F149D56F9A0A13966137976F716
         
    重要な注意事項: ArcGIS バージョン 10.3.1 以前の場合、お使いのオペレーティング システム バージョンに必要な Microsoft アップデートに関する詳細については、技術情報「操作手順: ArcGIS Desktop で TLS 1.2 を使用できるように Windows を構成する」をご参照ください。
         
    ArcGIS 10.3.1   チェックサム (Md5)
         
    ArcGIS Desktop ArcGIS-1031-DT-TLS-PatchB.msp DE407B41C2DF1489C3233B7C700EA28F
         
    ArcGIS 10.3   チェックサム (Md5)
         
    ArcGIS Desktop ArcGIS-103-DT-TLS-PatchB.msp 7A4E6B305D2F45166AE200FA63902F92
         
    ArcGIS 10.2.2   チェックサム (Md5)
         
    ArcGIS Desktop ArcGIS-1022-DT-TLS-PatchB.msp 96F50B1781748D3FB466713DE279FD82
         
    ArcGIS 10.2.1   チェックサム (Md5)
         
    ArcGIS Desktop ArcGIS-1021-DT-TLS-PatchB.msp 02F92F2D33731FC1CEE34702194D0025
         

  3. ArcGIS のインストール場所に対して書き込みのアクセス権があることを確認します。

  4. ArcGIS-<バージョン>-DT-TLS-Patch.msp をダブルクリックしてセットアップ処理を開始します。

    注意: MSP ファイルをダブルクリックしてもセットアップのインストールが開始されない場合は、次のコマンドを使用して手動でセットアップのインストールを開始することができます。

    msiexec.exe /p [パッチの場所]\ArcGIS-<バージョン>-DT-TLS-Patch.msp


Windows でのこのパッチのアンインストール


    Windows でこのパッチをアンインストールするには、Windows の [コントロール パネル] を開き、インストールされているプログラムに移動します。 [インストールされた更新プログラムを表示] ([プログラムと機能] ダイアログの左上) がアクティブであることを確認します。 プログラム一覧からパッチ名を選択し、[アンインストール] をクリックしてパッチを削除します。

パッチの更新

追加のパッチがリリースされていないか、パッチおよびサービス パックのページを定期的に確認してください。 このパッチについての新しい情報が、このページに掲載されます。

2018 年 11 月 28 日: ArcGIS Desktop 10.6.1 バージョンをダウンロードして使用できるようになりました。

2018 年 11 月 29 日: ArcGIS Desktop 10.5.1 バージョンをダウンロードして使用できるようになりました。

2018 年 12 月 3 日: ArcGIS Desktop 10.4.1 バージョンをダウンロードして使用できるようになりました。

2018 年 12 月 10 日: ArcGIS Desktop 10.5 バージョンをダウンロードして使用できるようになりました。

2018 年 12 月 11 日: ArcGIS Desktop 10.6 バージョンをダウンロードして使用できるようになりました。

2018 年 12 月 20 日: ArcGIS Desktop 10.3.1 バージョンをダウンロードして使用できるようになりました。

2018 年 12 月 27 日: ArcGIS Desktop 10.3 バージョンをダウンロードして使用できるようになりました。

2018 年 12 月 28 日: ArcGIS Desktop 10.2.2 バージョンをダウンロードして使用できるようになりました。

2019 年 1 月 25 日: 必要な Microsoft アップデートを記載した、ArcGIS 10.3.1 以前のバージョンに対する注意事項が追加されました。

インストールされている ArcGIS 製品の識別方法

どの ArcGIS 製品がインストールされているかを確認するには、お使いの環境に適した PatchFinder ユーティリティを選択して、ローカル コンピューターから実行します。 PatchFinder には、ローカル コンピューターにインストールされているすべての製品、ホット フィックス、およびパッチが表示されます。

お問い合わせ

このパッチのインストールで問題が発生したときは、米国内の場合は Esri のテクニカル サポート (1-888-377-4575) までお問い合わせください。 米国外の場合は、お住まいの地域の Esri ソフトウェア販売代理店にお問い合わせください。