問題

Portal for ArcGIS の [コンテンツ] ページにアイテムを追加できない

Last Published: July 4, 2022

説明

Portal for ArcGIS の [コンテンツ] ページが空になり、[コンテンツ] ページに公開されたすべてのアイテムが使用不可になります。

Portal for ArcGIS の [コンテンツ] ページが空です

原因

ポータルのアイテムのインデックスが、ポータル コンピューター上の不十分なディスク容量のため、または新しいバージョンの Portal for ArcGIS にアップグレードすることによって引き起こされた問題のために壊れています。

解決策または対処法

  1. さらにディスク容量をポータル コンピューターに追加してください。 詳細については、「Portal for ArcGIS: Portal for ArcGIS でのディスク容量の監視」および「問題: トランザクション ログが Portal for ArcGIS の walarchive フォルダーに保持される」をご参照ください。
  2. Portal for ArcGIS Windows サービスを停止します。 手順については、「ArcGIS Enterprise: ポータルの停止と起動」をご参照ください。
  3. https://portal.domain.com:7443/arcgis/portaladmin を介してポータル管理者ディレクトリにアクセスし、管理者権限を持つアカウントを使用してログインします。
  4. [System][Indexer][Reindex] の順に移動します。
  5. [Mode] ドロップダウン リストをクリックして、[Full] を選択します。
  6. [Reindex] をクリックして、ポータルのインデックスを再構築します。
  7. Portal for ArcGIS Windows サービスを起動します。 手順については、「ArcGIS Enterprise: ポータルの停止と起動」をご参照ください。

記事 ID:000025342

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