問題

ArcGIS Pro から ArcGIS Online または Portal for ArcGIS にサイン インできない

Last Published: November 6, 2020

説明

指定ユーザー ライセンスで ArcGIS Pro を起動すると、ユーザーが、組織のメンバーであるのもかかわらず ArcGIS Online または ArcGIS 組織アカウントにログインできません。

原因

ArcGIS Pro から、ArcGIS Online への接続、または Portal for ArcGIS の ArcGIS 組織アカウントへの接続が、セキュリティで保護された接続として構成されていません。
ArcGIS Online は常時更新されているので、ArcGIS Online に接続するための SSL プロトコルのサポートは終了し、TLS (Transport Layer Security) HTTPS プロトコルに置き換えられました。
組織アカウントで [HTTPS を使用した組織サイトへのアクセスのみを許可します] オプションが有効になっている場合、ArcGIS 組織アカウントにもセキュリティで保護された接続が必要です。 詳細については、「Portal for ArcGIS: セキュリティ設定の構成」をご参照ください。

解決策または対処法

以下の手順で、ArcGIS Online または the ArcGIS 組織アカウントを更新し、URL に https を追加します。

  1. ArcGIS Pro の起動時に [サイン イン] ダイアログ ボックスが表示されたら、[ライセンス オプションの構成] をクリックします。
[ライセンス オプションの構成] オプションがハイライト表示された [サイン イン] ダイアログ ボックス
  1. [ライセンス] ダイアログの [ライセンス オプションの構成] で、ArcGIS Online または Portal for ArcGIS の URL が接頭辞 https で始まることを確認します。
URL で https がハイライト表示された [ライセンス] ダイアログ ボックス
  1. [OK] をクリックして変更内容を確定します。
  2. 証明書を入力して、ArcGIS Online または ArcGIS 組織アカウントにログインします。  
注意: https を含む URL は、ArcGIS Pro 内の [ポータル] ページから追加することもできます。 詳細については、「ArcGIS Pro からのポータル接続の管理」をご参照ください。

記事 ID: 000001204

新しい問題や一般的な問題に対する通知とソリューションの受け取り

新しい AI チャットボットから、要約された回答とビデオソリューションを入手してください。

Esri Support アプリのダウンロード

関連情報

このトピックについてさらに調べる

ArcGIS エキスパートのサポートを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動