問題

ポート 7443 を使用して Portal for ArcGIS ホーム ページを開くことができない

Last Published: April 25, 2020

説明

localhost 経由、またはポート 7443 で完全修飾ドメイン名 (FQDN) を使用して Portal for ArcGIS ホーム ページにアクセスしようとすると失敗します。 Portal ログは、証明書に問題があることを示しています。

Portal for ArcGIS ログ メッセージの画像

フェデレーション環境では、ArcGIS Server Manager へのアクセスも失敗します。

原因

この問題は、Portal for ArcGIS Web サーバー上で CA/ドメイン証明書の有効期限が切れていることが原因です。

解決策または対処法

問題を解決するには、次の手順に従います。

  1. services.msc を実行し、Portal for ArcGIS サービスを停止します。
  2. メモ帳を使用して、以下のディレクトリにある server.xml ファイルを開きます。
C:\Program Files\ArcGIS\Portal\framework\runtime\tomcat\conf
  1. keyAlias パラメーターを検索し、既存の証明書の名前を「portal」に置き換えます。
  2. Portal for ArcGIS サービスを再起動します。

これで、Portal for ArcGIS ホーム ページにアクセスできるようになります。 更新した CA/ドメイン証明書が利用可能になったら、ポータルの自己署名証明書を置き換えます。

記事 ID: 000021689

新しい問題や一般的な問題に対する通知とソリューションの受け取り

新しい AI チャットボットから、要約された回答とビデオソリューションを入手してください。

Esri Support アプリのダウンロード

関連情報

このトピックについてさらに調べる

ArcGIS エキスパートのサポートを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動