問題

ライセンス レベルを ArcGIS Desktop Advanced から ArcGIS Desktop Basic に変更した後に、ArcGIS Pro にログインできない

Last Published: May 26, 2021

説明

場合によっては、ライセンス レベルを Advanced から Basic に変更した後に、ArcGIS Pro にログインしようとして失敗し、次のエラー メッセージが返されることがあります。

エラー:    ArcGIS Pro のライセンスがアカウントに付与されていません。 組織の管理者に問い合わせて、ArcGIS Pro のアドオン ライセンスまたは ArcGIS Pro を含むユーザー タイプ (たとえば、GIS Professional) を割り当ててもらってください。

詳細については、「エラー: ArcGIS Pro のライセンスがアカウントに付与されていません」をご参照ください。

原因

ArcGIS Online は、ライセンス レベルが変更されたときに、組織のメンバーのユーザー タイプを自動的に更新しません。 この例では、ユーザー タイプが GIS Professional Advanced から GIS Professional Basic に変更されません。 メンバーのライセンス レベルに適切なユーザー タイプが割り当てられるまで、ArcGIS Pro のライセンスがメンバーに付与されません。

解決策または対処法

この問題を解決するには、ArcGIS Online にログインし、次の手順に従ってユーザー タイプを手動で割り当てます。

  1. 管理者権限を使用して ArcGIS Online にログインします。
  2. ArcGIS Online のダッシュボードで、[組織] に移動し、[メンバー] をクリックします。
  3. 目的のメンバーを選択し、省略アイコン 省略アイコン をクリックします。
  4. [ユーザー タイプの管理] をクリックします。
目的のメンバーを選択し、[ユーザー タイプの管理] をクリックしてユーザー タイプを更新する
  1. [ユーザー タイプ] の下で、新しいユーザー タイプを選択します。 この例では、ユーザー タイプは [GIS Professional Basic] です。
  2. [保存] をクリックします。
  3. ArcGIS Pro を起動し、新しいユーザー タイプが割り当てられたメンバーとしてログインします。

記事 ID: 000025403

AI によるサポートを受ける

Esri サポート AI チャットボットを使用して問題を迅速に解決します。

今すぐチャットを開始

関連情報

このトピックについてさらに調べる

ArcGIS エキスパートのサポートを受ける

テクニカル サポートへのお問い合わせ

今すぐチャットを開始

ダウンロード オプションに移動