問題

ArcGIS Online 組織アカウントを使用して ArcGIS Collector にログインできない

Last Published: March 30, 2021

説明

デフォルトでは、ArcGIS Online の組織アカウントは、デバイス上の ArcGIS Collector にログインする必要があります。 場合によっては、ArcGIS Online 組織アカウントを使用しているにもかかわらず、ArcGIS Collector へのログイン試行が失敗することがあります。

原因

この問題については、次のような原因が考えられます。

  • ArcGIS Online 個人向けプランのアカウントは、ArcGIS Collector にアクセスするために使用されます。
  • ArcGIS Online 組織が有効になっていません。
  • ArcGIS 組織サイトは有効になっているものの、ユーザー アカウントが組織のメンバーではありません。

解決策または対処法

原因に応じて、次のいずれかの回避策を使用してこの問題を解決してください。

ArcGIS Collector のライセンスを持つ ArcGIS 組織アカウントを使用し、アプリにログインする

ArcGIS Collector は、ArcGIS Online 個人向けプランのアカウントによるログインとアクセスに対応していません。 Collector でサポートされているユーザー タイプの詳細については、「ArcGIS Collector: ArcGIS アカウントの要件」をご参照ください。

ArcGIS Online 組織が有効になっていることを確認する

  1. 関連する組織アカウントを使用し、ArcGIS Online にログインします。
  2. 以下の図に示すように、[ホーム] ページで [組織] タブが表示されていることを確認します。
ArcGIS Online 組織の [ホーム] ページの [組織] タブの図
注意: [組織] タブが表示されていない場合は、以下のワークフローに従って ArcGIS Online 組織を有効にします。
  1. アカウント有効化プロセスを実行し、組織を設定します。 手順については、「ArcGIS Online: サブスクリプションの有効化」をご参照ください。
  2. ArcGIS Collector で、手順 3 で作成した ArcGIS Online 組織アカウントでログインします。
rtaImage (1).jpg

ArcGIS Online 組織に ArcGIS Online ユーザー アカウントを追加する

ArcGIS Collector にログインする組織のメンバーとしてユーザー アカウントを追加するには、ArcGIS Online 組織管理者にお問い合わせください。 詳細については、「ArcGIS Online: ユーザー用に作成された ArcGIS アカウントでの加入」をご参照ください。

記事 ID: 000024512

新しい問題や一般的な問題に対する通知とソリューションの受け取り

新しい AI チャットボットから、要約された回答とビデオソリューションを入手してください。

Esri Support アプリのダウンロード

関連情報

このトピックについてさらに調べる

ArcGIS エキスパートのサポートを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動