問題

統合 Windows 認証またはシングル サインオンが構成された ArcGIS Enterprise ポータルにアクセスできません

Last Published: March 11, 2021

説明

組織ユーザーが IWA (統合 Windows 認証) または SSO (シングル サインオン) のいずれかが構成された ArcGIS Enterprise ポータル サイトにログインしようとするとログインが失敗し、ユーザーはポータル サイトにアクセスできない場合があります。 次のエラー メッセージが返されます。

エラー: 無効なユーザー名またはパスワード

原因

ユーザーのコンピューターの [インターネット オプション] 設定ページで、[ユーザー認証] が自動ログオンに設定されていません。

解決策または対処法

注意: 以下の回避策には、システム管理者のヘルプが必要になることがあります。 必要に応じて、システムの担当者に相談してください。
次の手順に従い、インターネット オプションで [ユーザー認証] を自動的に行うよう設定します。
  1. ユーザーのコンピューターで [コントロール パネル] を開きます。
  2. [ネットワークとインターネット] をクリックします。
  3. [インターネット オプション] をクリックします。
  4. [インターネットのプロパティ] ウィンドウの [セキュリティ] タブで [ローカル イントラネット] をクリックします。
  5. [レベルのカスタマイズ...] をクリックします。
[インターネット プロパティ] 設定ページの [ローカル イントラネット] の [レベルのカスタマイズ] 設定。
  1. [設定][ユーザー認証] までスクロールし、[イントラネット ゾーンでのみ自動的にログオンする] を選択して [OK] をクリックします。
[ローカル イントラネット] ページの [セキュリティ設定] で [イントラネット ゾーンでのみ自動的にログオンする] を選択した状態の、ユーザー認証のログオン設定。
  1. コンピューターを再起動し、ArcGIS Enterprise ポータルにもう一度ログインします。

記事 ID: 000024981

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