問題

Insights for ArcGIS にアクセスできない

Last Published: February 24, 2022

説明

Portal for ArcGIS から Insights for ArcGIS にアクセスしようとすると、次のメッセージが返されます。
ポータルにリダイレクトされます... Insights for ArcGIS にアクセスする権限がありません。ArcGIS 管理者に問い合わせてアクセス権限をご確認ください。

Error message

注意:
この記事には、ArcGIS Enterprise バージョン 10.6.x 以前のバージョンでの手順を示します。

原因

この問題は、以下のいずれかの原因によって発生します。

  • Portal for ArcGIS の Insights for ArcGIS のライセンスがエンド ユーザーに割り当てられていない。
  • Portal for ArcGIS の Insights for ArcGIS ライセンスが、公開者ロールを持たないレベル 2 ユーザーに割り当てられている。

解決策または対処法

この問題を解決するには、下記の手順に従います。

  1. ArcGIS Enterprise ユーザー名とパスワードを使用して Portal for ArcGIS にログインします。
  2. レベル 2 エンド ユーザーに公開者ロールを割り当てます。 手順については、「Portal for ArcGIS Web ヘルプ: メンバー ロールの構成」をご参照ください。
  3. レベル 2 エンド ユーザーに公開者ロールを割り当てた後、[組織][ライセンスの管理] をクリックします。

    Organizations tab
  4. [メンバー] セクションで、目的のレベル 2 ユーザーを選択して [ライセンスの構成] をクリックします。
    注意:
    必要に応じてをドロップダウン オプションの [検索] を使用し、目的のユーザーを絞り込んで選択します。 この場合は、[レベル 2] ボタンをオンにします。
    

    Configure licenses
  5. [Insights for ArcGIS] チェックボックスをオンにして [割り当て] をクリックし、目的のエンド ユーザーにライセンスを割り当てます。

    Assign option

記事 ID: 000016197

新しい問題や一般的な問題に対する通知とソリューションの受け取り

新しい AI チャットボットから、要約された回答とビデオソリューションを入手してください。

Esri Support アプリのダウンロード

関連情報

このトピックについてさらに調べる

ArcGIS エキスパートのサポートを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動