問題

ArcGIS Online 用 ArcGIS Notebooks で [タスク] ボタンが使用できない

Last Published: June 9, 2021

説明

場合によっては、ArcGIS Online 用 ArcGIS Notebooks のノートブックを表示している際に上部のリボンで [タスク] ボタンが使用できないことがあります。

[タスク] ボタンがない、ノートブックの上部のリボン。

原因

  • ノートブックが保存されていません。
  • ノートブックを表示しているユーザーが所有者ではありません。
  • [ノートブックのスケジュール設定] 機能を有効にする権限がユーザーに割り当てられていません。
  • .ipynb ファイルを使用してノートブックをインポートしたにもかかわらず、ノートブックにランタイムが関連付けられていません。

解決策または対処法

原因に応じて、以下のいずれかの回避策を実行して問題を解決してください。

注意: ArcGIS Notebooks では ArcGIS Online 内で使用されているクレジット モデルが適用されるため、ノートブックを 1 分使用するたびにクレジットが請求されます。 クレジットの請求量は使用するノートブックのタイプによって異なります。 詳細については、「ArcGIS ブログ: ArcGIS Online 用 ArcGIS Notebooks が利用可能に」をご参照ください。

ノートブックの保存

ノートブックを作成または編集したらノートブックを保存します。

ノートブックの所有権の移動

ノートブックの所有権を移動して [タスク] ボタンを表示します。 その手順については、「ArcGIS Online: 所有者の変更」をご参照ください。

ユーザーへの管理者特権の割り当て

ノートブックに [タスク] ボタンを表示するには、[ノートブックのスケジュール設定] 権限を持つ管理者ロールかカスタム ロールをユーザーに割り当て、ユーザー タイプを [Creator][GIS Professional] に設定します。 詳細については、「ArcGIS Notebook Server: ノートブック ユーザーの権限の制御」をご参照ください。

インポートしたノートブックとランタイムの関連付け

インポートしたノートブックで使用するランタイムを指定します。 その手順については、「ArcGIS Online: ノートブックのランタイムの指定」をご参照ください。

次の画像には、ArcGIS Online 用 ArcGIS Notebooks の [タスク] ボタンが表示されています。

[タスク] ボタンがある、ノートブックの上部のリボン。

記事 ID: 000025631

新しい問題や一般的な問題に対する通知とソリューションの受け取り

新しい AI チャットボットから、要約された回答とビデオソリューションを入手してください。

Esri Support アプリのダウンロード

関連情報

このトピックについてさらに調べる

ArcGIS エキスパートのサポートを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動