問題

組織で共有されている Portal for ArcGIS のダッシュボードのデータが一部のメンバーに表示されない

Last Published: July 28, 2021

説明

Portal for ArcGIS のユーザー ロール、公開者ロール、管理者ロールのユーザーは、ダッシュボードを組織に共有できます。 以下に、組織に共有した Washington ダッシュボードを示します。

組織に共有した、Washington Parks Web マップ。

以下に示すように、ダッシュボードには、Washington Hygrology および Washington Parks Web マップがあります。

Washington ダッシュボードに Washington Hydrography および Washington Parks Web マップが含まれます。

しかし、同じ組織の管理者ではないメンバーとしてダッシュボードを開くと、一部のデータが表示されません。 次の図では、Washington Parks Web マップが表示されていません。

Washington ダッシュボードを管理者ではないメンバーとして開くと、Washington Parks Web マップがダッシュボードに表示されません。

原因

ダッシュボードの一部のデータが、組織で共有されていません。 以下の図に、Washington Parks Web マップが Web マップの所有者にのみ共有されている状態を示します。

注意: 組織で共有されていないコンテンツをすべて表示できるのは、管理者か、[すべて表示] の管理権限を持つメンバーのみです。
Washington Hydrography Web マップは組織で共有されていますが、Washington Parks Web マップは Web マップの所有者にしか共有されていません。

解決策または対処法

この問題を解決するには、ダッシュボードのデータを組織に共有し、すべてのメンバーが表示できるよう、下記の手順を実行します。

注意: 次のワークフローを実行できるのは管理者かデータの所有者のみです。
  1. Portal for ArcGIS で [コンテンツ][マイ コンテンツ] の順に移動します。
  2. アイテムの名前をクリックし、アイテムの詳細ページを開きます。
[マイ コンテンツ] ページが開くので、Washington Parks Web マップのアイテムの詳細ページをクリックして開きます。
  1. ページの右にある [共有] をクリックします。
Web マップのアイテムの詳細ページで、Web マップを共有します。
  1. [共有] ウィンドウで、共有レベルを [組織] に設定して [保存] をクリックします。 [共有の更新] ウィンドウで指示されたら、[更新] をクリックします。
共有レベルを [組織] に設定した [共有] ウィンドウ。
  1. ページの左側の [レイヤー] の下で、各レイヤーをクリックしてアイテムの詳細ページを開きます。 この例では [Washington] です。
[レイヤー] の下で、各レイヤーをクリックして、レイヤーのアイテムの詳細ページを開きます。
  1. ページの右にある [共有] をクリックします。
  2. [共有] ウィンドウで、共有レベルが [組織] に設定されていることを確認し、[保存] をクリックします。

あるいは、新しいグループを作成し、ダッシュボードのすべてのデータをグループに共有し、組織のメンバーをグループに追加します。

Web マップとすべての関連レイヤーを組織に共有すると、以下のように Washington ダッシュボードに Washington Parks Web マップが表示されます。

Web マップと、Web マップに含まれるレイヤーを組織に共有した後、Washington ダッシュボードに Washington Parks Web マップが表示されます。

記事 ID: 000026027

新しい問題や一般的な問題に対する通知とソリューションの受け取り

新しい AI チャットボットから、要約された回答とビデオソリューションを入手してください。

Esri Support アプリのダウンロード

関連情報

このトピックについてさらに調べる

ArcGIS エキスパートのサポートを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動