問題

Portal for ArcGIS に [アプリ] ボタンがない

Last Published: July 23, 2021

説明

Portal for ArcGIS アプリは、ポータル ホーム ページの [アプリ] ボタンを使用し、アプリ ランチャーからアクセスできます。 しかし、[アプリ] ボタンを使用できないことがあります。

アプリ ランチャーが、Portal for ArcGIS ホーム ページにありません

原因

Portal for ArcGIS の新バージョンに更新すると、ポータルのインデックスが不完全になることがあります。 ポータルのインデックスが不完全になると、アプリ、グループ、アイテム、ユーザーが正しく表示されません。

解決策または対処法

注意: 次に示す手順は、管理者アカウントでのみ実行できます。

ポータルのインデックスを再構築します。 次の手順に従います。

  1. Portal Administrator Directory にアクセスし、管理者権限を持つアカウントでログインします。 Portal Administrator Directory の形式は次のとおりです。
https://portal.domain.com:7443/arcgis/portaladmin
  1. [System][Indexer][Reindex] の順に移動します。
  2. [Mode] ドロップダウン リストをクリックして、[Full] を選択します。
  3. [Reindex] をクリックして、ポータルのインデックスを再構築します。 [アプリ] ボタンが使用可能になります。
Portal Administrator Directory の [Reindex] ページの [Reindex] ダイアログ ボックスが [Full] モードに設定され、[Reindex] ボタンをクリックします

記事 ID: 000026062

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