問題

ArcGIS Explorer Web マップでカスタム ロケーターを使用する住所による検索が、検索された住所を返さない

Last Published: February 25, 2021

説明

ArcGIS Explorer で、カスタム ロケーターを使用する Web マップ内の住所による検索が、検索された住所を返しません。

以下の図は、ArcGIS Explorer での住所検索の結果を示しています。

住所の結果の画像

原因

ArcGIS Explorer は、次の理由のため、カスタム ロケーターの代わりに ArcGIS World Geocoding Service またはその他のロケーターを使用します。

  • ユーザーが、ArcGIS Explorer の ArcGIS 組織アカウントにログインしていない。
  • ロケーターのリストの先頭にカスタム ロケーターが設定されていない。

解決策または対処法

原因に従って、次の選択肢からいずれかひとつを選択し、この問題を解決してください。

ArcGIS Explorer で ArcGIS 組織アカウントにログインする

Web マップ を開く前に、ArcGIS Explorer で ArcGIS 組織アカウントにログインします。 詳細については、「ArcGIS Explorer: 基本操作」をご参照ください。

ロケーターのリストの先頭にカスタム ロケーターを設定する

  1. ArcGIS Online 組織アカウントにログインします。
  2. [組織] タブ → [設定] の順にクリックします。
  3. [設定] ページで、[ユーティリティ サービス] オプションに移動します。
  4. [ユーティリティ サービス] ページで、[ジオコーディング] に移動し、カスタム ロケーターをドラッグしてロケーターのリストの先頭に移動します。
[ユーティリティ サービス] ページの [ジオコーディング] セクション

以下の図は、ArcGIS Explorer でカスタム ロケーターを使用する住所の検索の結果を示しています。

ArcGIS Explorer での住所の最終的な検索結果

記事 ID: 000023701

新しい問題や一般的な問題に対する通知とソリューションの受け取り

新しい AI チャットボットから、要約された回答とビデオソリューションを入手してください。

Esri Support アプリのダウンロード

関連情報

このトピックについてさらに調べる

ArcGIS エキスパートのサポートを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動