問題

Portal for ArcGIS のサイン イン ページがエンタープライズ ログインのみを許可し、管理者がサイン インするのを妨げる

Last Published: May 5, 2021

説明

Portal for ArcGIS でエンタープライズ ログインが新しく設定された場合、組み込みアカウントを使用してサイン インするためのオプションが使用できなくなるため、管理者が Portal のホーム ページにアクセスできないことがあります。

原因

下の図に示すように、エンタープライズ ログインの [サイン イン オプション] が、[エンタープライズ ログイン] のみに設定されています。

[サイン イン オプション] インターフェイスの画像。

このオプションは、組み込みユーザー アカウントのログインを無効にし、エンタープライズ ログインのみを許可します。

ログイン ページ インターフェイスの画像。

解決策または対処法

ArcGIS Portal Directory を使用して設定をリセットします。

  1. 次の URL を使用して ArcGIS Portal Directory にサイン インします。
https://<portal.domain.com>:7443/arcgis/sharing/rest/portals/self/update
  1. 次の Org ID をクリックします: 0123456789ABCDEF
  2. 下部にスクロールして、[Supported Operations] の下の [Update] をクリックします。
  3. [Can SignIn Using ArcGIS] ラジオ ボタンにスクロールして、[True] を選択します。
  4. [Update Organization] をクリックします。 この手順によって、ユーザー アカウントのログインを有効化します。
ArcGIS Portal Directory の設定更新ページの画像。

ArcGIS 10.8.1 以上の場合、Postman を介して ArcGIS を使用して、サイン インを再有効化します。 詳細については、「操作手順: Postman を使用して ArcGIS Server のトークンを生成して使用する」をご参照ください。 ドキュメントのステップ 5 で、次のキー:値のペアを追加します。

canSigninArcGIS: true

以下の図は、Postman で設定されたキー:値のペアのサンプルを示しています。 値が true に設定された canSigninArcgis キーを含む、Postman のトークン生成のインターフェイス

記事 ID: 000017882

新しい問題や一般的な問題に対する通知とソリューションの受け取り

新しい AI チャットボットから、要約された回答とビデオソリューションを入手してください。

Esri Support アプリのダウンロード

関連情報

このトピックについてさらに調べる

ArcGIS エキスパートのサポートを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動