問題

ArcGIS Survey123 調査フォームの送信または表示時に「アイテムが存在しないか、アクセスできません」エラーが発生する

Last Published: May 11, 2022

説明

ArcGIS Survey123 Web サイトに調査フォームを送信しているか、アクセスしているときに、次のエラーが表示されます。

エラー: アイテムが存在しないか、アクセスできません。
このエラー メッセージは、Web ブラウザーで調査フォームを送信するときに発生します。

原因

調査のフィーチャ レイヤーが変更され、調査作成時から名前が変わっています。

調査の作成時に、調査と同じタイトルと、調査に関連付けられたフィーチャ レイヤーを持つフォルダーが ArcGIS Online に作成されます。 ArcGIS Online のフィーチャ レイヤーのタイトルに対する変更は、調査の次回の送信時または表示時に影響を及ぼします。

解決策または対処法

名前が変更されたフィーチャ レイヤーを、調査の作成時に付けられた名前に戻してください。

あるいは、変更された調査を、新しい調査として ArcGIS Survey123 Connect を使用して公開します。 詳細については、「ArcGIS Survey123: 調査の公開」をご参照ください。

記事 ID: 000025222

新しい問題や一般的な問題に対する通知とソリューションの受け取り

新しい AI チャットボットから、要約された回答とビデオソリューションを入手してください。

Esri Support アプリのダウンロード

関連情報

このトピックについてさらに調べる

ArcGIS エキスパートのサポートを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動