エラー

不明なエラーが発生しました。 ライセンス マネージャーが有効なライセンスで実行されていることを確認するように管理者に連絡してください

Last Published: March 25, 2024

エラー メッセージ

When attempting to log in to ArcGIS Pro with an organizational account, the following error message is returned:

Error:   
An unknown error has occurred. Contact your administrator to check that the license manager is running with valid licenses.
Image showing the error message: An unknown error has occured. Contact your administrator to check that the license manager is running with valid licenses.

原因

This issue occurs when incorrect ArcGIS Online or Portal for ArcGIS URLs are stored in the system registry.

解決策または対処法

To resolve the error, update and specify the correct URL address in Windows Registry Editor.

Warning: 
The instructions below include making changes to essential parts of the operating system. Esri recommends performing a backup of the operating system and files, including the registry, before proceeding.

Esri cannot guarantee results from incorrect modifications while following these instructions. Exercise caution. Consult a qualified computer systems professional if necessary.
  1. Close all the ArcGIS applications on the machine.
  2. Open the Windows Start menu.
  3. In the search bar, type regedit and press Enter. If prompted, click Yes in the User Account Control window.
Image showing the search for Registry Editor by typing regedit in Windows search
  1. In the Registry Editor window, expand HKEY_CURRENT_USER > Software > ESRI > ArcGIS Online for Pro > SignIn.
  2. In the SignIn folder, update the URL values for HomeServerURIFile and AuthorizationPortal to direct to the correct ArcGIS Online or Portal for ArcGIS URL addresses.
Image showing the URL for HomeServerURIFile and AuthorizationPortal in Registry Editor
  1. Open ArcGIS Pro, and log in with the organizational account.

記事 ID:000024032

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