laptop and a wrench

不具合

The Manage Map Server Cache Tiles tool fails in a stand-alone script and returns the following error message, "001265: Admin or publisher connection required".

ArcGIS Pro
不具合 ID 番号 BUG-000159903
送信されましたJuly 17, 2023
最終更新日February 10, 2026
適用対象ArcGIS Pro
見つかったバージョン3.1.2
オペレーティング システムWindows OS
オペレーティング システムのバージョン10.0 64 Bit
ステータスWill Not Be Addressed

参考情報

The error is caused by an untrusted certificate on the ArcGIS Server machine. This can be resolved by adding an SSL certificate to the server. https://enterprise.arcgis.com/en/server/11.4/administer/linux/configuring-https-using-an-existing-ssl-certificate.htm.

対処法

Run the script in ArcGIS Notebooks.

再現の手順

不具合 ID: BUG-000159903

ソフトウェア:

  • ArcGIS Pro

バグのステータスが変更されたときに通知を受け取る

Esri Support アプリのダウンロード

このトピックについてさらに調べる

ArcGIS エキスパートのサポートを受ける

テクニカル サポートへのお問い合わせ

Esri Support アプリのダウンロード

ダウンロード オプションに移動