PROBLÈME

Portal for ArcGIS ne charge pas les fonds de carte Esri dans le commutateur de fonds de carte de Map Viewer

Last Published: April 25, 2020

Description

Lorsque vous utilisez Portal for ArcGIS, les fonds de carte Esri du groupe de fonds de carte ArcGIS Online n’apparaissent pas si vous y accédez via le commutateur de fonds de carte du Map Viewer. Seuls les groupes personnalisés ainsi que les couches s’affichent dans le commutateur de fonds de carte. Passer d’un groupe de fonds de carte personnalisé au groupe de fonds de carte ArcGIS Online n’a pas d’effet et affiche un symbole de chargement qui tourne en continu.

Cause

Ce problème survient si le paramètre de configuration du contenu dans le point de terminaison Portal Admin Endpoint est désactivé. Comme indiqué dans la rubrique Aide d’ArcGIS : Pointer le portail vers les ressources locales, le fait de désactiver le contenu externe désactive l’ensemble du contenu détenu par « esri_[lang] », « esri_nav » et « esri ».

Solution ou alternative

Pour remédier à ce problème, procédez comme suit :

  1. Connectez-vous au répertoire d’ArGIS Portal comme administrateur d’une organisation. Par exemple :
https://webadaptorhost.domain.com/webadaptorname/portaladmin
  1. Accédez à System (Système) > Content (Contenu) > Configuration> Update (Mettre à jour).
  2. Rédéfinissez l’option Enabled (Activé) sur true.
  3. Cliquez sur Update (Mettre à jour).
Image of the Content Configuration in REST

ID d’article:000020838

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement

Informations associées

En savoir plus sur ce sujet