français

FAQ : Que dois-je savoir sur l’activation de TLS 1.2 pour ArcGIS Runtime SDK for iOS et macOS ?

Question

FAQ : Que dois-je savoir sur l’activation de TLS 1.2 pour ArcGIS Runtime SDK for iOS et macOS ?

Réponse

Remarque :
Reportez-vous aux pages relatives au cycle de vie des produits sur le site du support technique Esri pour en savoir plus sur la prise en charge de chaque version de ArcGIS Runtime SDK for iOS et ArcGIS Runtime SDK for macOS.

iOS

  • ArcGIS Runtime SDK version 100.4 est prêt ; aucune intervention n’est nécessaire pour utiliser le protocole TLS 1.2.
  • ArcGIS Runtime SDK version 10.2.x est prêt ; aucune intervention n’est nécessaire pour utiliser le protocole TLS 1.2.


macOS

  • ArcGIS Runtime SDK version 100.4 est prêt ; aucune intervention n’est nécessaire pour utiliser le protocole TLS 1.2.
  • ArcGIS Runtime SDK version 10.2.x est prêt ; aucune intervention n’est nécessaire pour utiliser le protocole TLS 1.2.
Remarque :
Reportez-vous à la page Esri Support TLS pour obtenir des instructions sur l’utilisation de TLS 1.2 avec les autres produits Esri.

Related Information