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Problème : renouvellement du certificat de signature et de chiffrement pour l’authentification SAML ArcGIS Online

Description

ArcGIS Online possède un nouveau certificat de signature et de chiffrement SAML. Ce certificat est nécessaire lorsqu’une organisation a activé des demandes signées ou des assertions chiffrées. Le précédent certificat de signature et de chiffrement SAML va expirer le 14 novembre 2018 ; il est nécessaire de prendre la mesure qui s’impose pour s’assurer que votre organisation puisse continuer à utiliser le fournisseur d’identités d’entreprise (IDP). Les identifiants de connexion d’entreprise SAML qui recourent à l’ancien certificat de demandes signées ou d’assertions chiffrées continueront de fonctionner jusqu’au 13 novembre 2018.

Cause

Si le fichier de métadonnées ArcGIS Online contenant le nouveau certificat de signature n’est pas téléchargé dans le fournisseur d’identités (IDP) avant le 14 novembre 2018 et que l’option « Enable Signed Request » (Activer la demande signée) est activée, une erreur a lieu lorsque vous vous connectez à ArcGIS Online via un comte SAML d’entreprise. Cette erreur est un message spécifique à IDP qui s’affiche à la place de la page de connexion IDP.

Solution ou procédure de contournement

Pour activer votre IDP et détecter les nouveaux certificats, disponibles à compter du 2 novembre 2018, vous devez réenregistrer ArcGIS Online comme votre fournisseur de services approuvé. Le processus varie selon le fournisseur d’identités SAML utilisé. Cependant, les didacticiels décrivant la marche à suivre sont accessibles en suivant les liens ci-dessous, dans la section intitulée : « Enregistrer ArcGIS Online en tant que fournisseur de service de confiance avec [nom de l’IDP] ».

Si vous avez des questions, n’hésitez pas à contacter le support technique Esri