français

Procédure : installer le patch TLS 1.2 sur ArcGIS Desktop

Résumé

Remarque :
Il s’agit de l’option recommandée pour configurer ArcGIS Desktop dans le but d’utiliser TLS 1.2. Pour une description des autres options, reportez-vous à la rubrique : FAQ : Comment activer TLS 1.2 sur ArcGIS Desktop ?

Dans le cadre de l’amélioration de la sécurité sous ArcGIS Online, Esri réclame des connexions TLS 1.2 pour l’exécution des services ArcGIS Online. Une intervention de l’utilisateur est nécessaire afin de garantir l’accès à ces services. Les méthodes ci-après indiquent comment configurer ArcGIS Desktop pour utiliser TLS 1.2, mais n’ont pas d’incidence sur les autres applications du système. Il s’agit de l’option recommandée pour activer ArcGIS Desktop dans le but d’utiliser TLS 1.2.

Remarque :
Reportez-vous aux pages Product Life Cycle sur le site du support technique Esri pour en savoir plus sur la prise en charge de chaque version ArcGIS Desktop publiée.

Procédure

Selon la version de ArcGIS Desktop, utilisez l’une des procédures suivantes afin de configurer l’application en vue de l’utilisation de TLS 1.2.

Remarque :
Après avoir configuré et testé ArcGIS Desktop afin qu’il utilise TLS 1.2, retournez à la page Esri Support TLS pour savoir comment utiliser TLS 1.2 avec les autres produits Esri.

ArcGIS 10.4.0-10.6.1 :

  1. Téléchargez et installez le patch ArcGIS Desktop TLS correspondant à la version actuellement utilisée.
  2. Testez vos connexions TLS 1.2 pour ArcGIS Online.

ArcGIS 10.2.1-10.3.1 :

Cet ensemble de versions utilise une version antérieure de Microsoft .NET qui ne prend pas en charge TLS 1.2.

  1. Vérifiez la version de .NET actuellement utilisée. Cette information peut être obtenue à partir du document d’aide Microsoft suivant :
    Procédure : Guide pratique pour déterminer les versions du .NET Framework installées.
  2. Si nécessaire, installez .NET4 Framework. Vous pouvez vous le procurer auprès du Centre de téléchargement Microsoft..
Remarque :
Il est recommandé de mettre à niveau .NET4, et d’appliquer ces étapes. Toutefois, si la mise à niveau vers .NET4 n’est pas réalisable, il est nécessaire de configurer le système d’exploitation de façon à utiliser TLS 1.2. Voir : Procédure : configurer Windows pour utiliser TLS 1.2 for ArcGIS Desktop
  1. Téléchargez et installez le patch ArcGIS Desktop TLS correspondant à la version actuellement utilisée.
  2. Testez vos connexions TLS 1.2 pour ArcGIS Online.

Informations associées