français

FAQ : Comment activer TLS 1.2 sur ArcGIS Desktop ?

Question

FAQ : Comment activer TLS 1.2 sur ArcGIS Desktop ?

Réponse

Esri s’est engagé à établir et assurer une sécurité renforcée sur la plateforme ArcGIS ainsi qu’à soutenir nos clients en faisant appel aux protocoles de sécurité les plus récents. Nous nous efforçons de mettre en œuvre les normes industrielles les plus élevées, notamment le protocole TLS, afin de garantir l’intégrité des données et la sécurité des réseaux.

Pour se conformer à ces normes, Esri propose des mises à jour logicielles sur la plateforme ArcGIS de manière à qu’elle prenne en charge TLS 1.2. Dans le cadre de l’amélioration de la sécurité sous ArcGIS Online, Esri réclame des connexions TLS 1.2 pour l’exécution des services ArcGIS Online. Une intervention de l’utilisateur est obligatoire afin de garantir un accès continu à ces services.

Les étapes permettant de résoudre ce problème diffèrent selon la version ArcGIS Desktop utilisée. Toutes les versions actuellement livrées de ArcGIS Desktop requièrent une intervention.

Remarque :
Reportez-vous aux pages Product Life Cycle sur le site du support technique Esri pour en savoir plus sur la prise en charge de chaque version ArcGIS Desktop publiée.

ArcGIS Desktop 10.7 :
Cette version est prévue pour première moitié de l’année 2019 et est configurée pour utiliser TLS 1.2 – aucune intervention n’est nécessaire. Esri recommande de mettre à niveau le produit pour utiliser cette version dès que ArcGIS Desktop 10.7 sera disponible.

ArcGIS Desktop 10.6.1 et versions antérieures : 
Ces versions doivent être configurées pour utiliser TLS 1.2. Cette opération peut être effectuée de deux manières.

 
Remarque :
Examinez soigneusement votre situation pour déterminer la marche à suivre, c’est-à-dire l’installation du patch ArcGIS TLS ou la configuration du système d’exploitation afin d’activer TLS 1.2. Esri certifie que la configuration du système d’exploitation afin d’activer TLS 1.2 n’entraîne aucun problème au niveau de ArcGIS ; néanmoins, l’utilisation de TLS 1.2 peut avoir des conséquences négatives sur d’autres  applications. Consultez un spécialiste des systèmes informatiques, si nécessaire.

Related Information