PROBLÈME

impossible de synchroniser un réplica après avoir changé de mot de passe de l’utilisateur

Last Published: April 25, 2020

Description

Une faille de sécurité peut obliger à changer le mot de passe de l’utilisateur existant. Toutefois, après la modification du mot de passe, il n’est pas possible de synchroniser un réplica. Dans certains cas, le message suivant est renvoyé :

Error: 
« Vérifiez votre nom d’utilisateur et votre mot de passe et assurez-vous que le nombre maximum de connexions à la base de données n’est pas dépassé »

Cause

Le réplica ne mémorise que l’ancienne chaîne de connexion. Avec la redéfinition du mot de passe, le réplica ne parvient pas à se connecter à la géodatabase, ce qui se solde par un échec de la synchronisation.

Solution ou alternative

Accédez manuellement à la nouvelle connexion à la base de données par l’intermédiaire de l’assistant de synchronisation.

  1. Créez une nouvelle connexion à la base de données qui emploie le nouveau mot de passe.
  2. Ouvrez l’assistant de synchronisation à partir de l’arborescence Catalog (Catalogue) en cliquant avec le bouton droit sur la géodatabase ou le service de géodonnées, puis cliquez sur b>Distributed Geodatabase (Géodatabase distribuée) > Synchronize Changes (Synchroniser les modifications).
  3. Sélectionnez le réplica à synchroniser.
  4. Parcourez la géodatabase contenant le réplica dans la nouvelle connexion à la base de données.

Pour plus d’informations sur la synchronisation des réplicas, reportez-vous à la rubrique : Synchronisation de réplicas connectés.

ID d’article:000017983

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