PROBLÈME

Le démarrage d’ArcGIS Pro échoue avec une erreur d’application grave

Last Published: November 20, 2020

Description

Lors du démarrage d’ArcGIS Pro, l’application échoue et renvoie l’erreur suivante :

Erreur : ArcGIS Pro a rencontré une erreur d’application grave et ne peut pas continuer.

Image ajoutée par l’utilisateur

Cause

Il s’agit d’un message d’erreur générique qui peut être dû à diverses raisons. Toutefois, lors du démarrage d’ArcGIS Pro, cette erreur se produit généralement lorsque le fichier user.config est altéré.

Solution ou alternative

Créer un nouveau fichier .config
Pour localiser et supprimer le fichier user.config altéré, procédez comme suit :

Remarque : Vous devrez peut-être activer l’affichage des dossiers masqués pour voir le dossier AppData dans Windows. Pour plus d’informations, reportez-vous à Microsoft : Afficher les fichiers cachés.
  1. Accédez au chemin d’accès au dossier suivant :
C:\Users\<USERNAME>\AppData\Local\ESRI\ArcGISPro.exe_Url_usrdyax2a4fbxzcclmgcafuxifk3o351\1.4.0.0\
  1. Supprimez le fichier user.config.
  2. Démarrez ArcGIS Pro.

Renommer le dossier ESRI
Lorsque vous renommez le dossier ESRI, un nouveau dossier ESRI est créé avec un nouveau fichier .config lors du démarrage d’ArcGIS Pro.

  1. Accédez à l’emplacement suivant :
C:\Users\USERNAME\AppData\Local\
  1. Renommez le dossier ESRI (par exemple, en ESRI-old).
  2. Démarrez ArcGIS Pro.

ID d’article:000015754

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement

Informations associées

En savoir plus sur ce sujet