ERREUR

La licence Portal for ArcGIS n’est pas valide. Pour savoir comment autoriser le logiciel, consultez la rubrique d’aide Autorisation de Portal for ArcGIS.

Last Published: April 25, 2020

Message d’erreur

Après avoir autorisé la licence Portal for ArcGIS 10.5 avec un fichier d’approvisionnement prévu pour une version antérieure, Portal for ArcGIS devient inaccessible.

Erreur : 
La licence Portal for ArcGIS n’est pas valide. Pour savoir comment autoriser le logiciel, consultez la rubrique d’aide Autorisation de Portal for ArcGIS.

Une fois l’autorisation terminée, ouvrez le site web Portal for ArcGIS.

Cause

Il s’agit d’un problème connu. Les versions 10.2 à 10.4.1 de Portal for ArcGIS requièrent une licence gérée au moyen d’un fichier d’approvisionnement. A compter de la version 10.5 de Portal for ArcGIS, l’autorisation est accordée au moyen d’une clé de licence spécifique à la version de Portal for ArcGIS. Toutefois, l’assistant d’autorisation du logiciel ArcGIS accepte les fichiers de licence approvisionnés pour l’ensemble de ces versions. C’est la raison pour laquelle Portal for ArcGIS rejette les informations de licence non valides et génère l’erreur ci-dessus.

Solution ou alternative

Les présentes instructions indiquent comment contourner ce problème connu.
  1. Arrêtez Portal for ArcGIS.
  2. Ouvrez Program Files (x86)\Esri\License10.5\sysgen\keycodes avec un éditeur de texte.
  3. Effacez les détails de licence non valides pour chacune des versions du logiciel incorrectes répertoriées.
  4. Redémarrez le logiciel.
OU
  1. Arrêtez Portal for ArcGIS.
  2. Accédez à Program Files (x86)\Esri\License10.5\sysgen\
  3. Supprimez ou renommez le fichier de codes clés.
  4. Réaffectez une licence correcte à Portal for ArcGIS.

ID d’article:000015298

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement

En savoir plus sur ce sujet