français

FAQ : la version .NET affecte-t-elle l’utilisation d’ArcGIS for Desktop et le développement dans ArcObjects ?

Question

FAQ : la version .NET affecte-t-elle l’utilisation d’ArcGIS for Desktop et le développement dans ArcObjects ?

Réponse

Oui, la version .NET affecte l’installation d’ArcGIS for Desktop et d’ArcObjects. Elle doit être compatible avec la version d’ArcGIS for Desktop et d’ArcObjects. Par exemple, l’installation d’ArcGIS Desktop et d’ArcObjects 10.0 requiert au moins .NET Framework 3.5 Service Pack 1. C’est également vrai pour ArcGIS Desktop 10.1, 10.2.x et 10.3.x.

ArcGIS for Desktop 10.4.x et 10.5.x requièrent .NET Framework version 4.5 ou ultérieure. Notez que cette version peut également prendre en charge une installation plus ancienne de Desktop, comme ArcGIS for Desktop 10.0.

Pour plus d’informations sur la configuration système requise pour les différentes versions 10.x d’ArcGIS for Desktop, d’ArcObjects et des SDK Engine, reportez-vous aux documents de l’aide Web suivants :

Related Information