PROBLÈME

impossible de configurer ArcGIS Web Adaptor avec Portal for ArcGIS

Last Published: April 25, 2020

Description

Lorsque vous configurez ArcGIS Web Adaptor avec Portal for ArcGIS, la configuration échoue sans afficher d’erreur.

Cause

Il existe plusieurs raisons possibles à ce problème.

  • La machine ne possède pas de nom de domaine complet
  • Les ports requis par Portal for ArcGIS ne sont pas définis dans les exceptions du Pare-feu
  • L’hôte se réfère à l’utilisation de « http » au lieu de « https »
  • L’installation de Portal for ArcGIS est endommagée.

Solution ou alternative

Utilisez l’une des solutions suivantes pour résoudre ce problème :

  • Installez Portal for ArcGIS sur une machine avec un nom de domaine complet.
  • Ajoutez les ports requis par Portal for ArcGIS dans les exceptions du Pare-feu. Veuillez consulter l’administrateur de votre réseau pour connaître la configuration des exceptions du Pare-feu Windows.
  • Configurez SSL sur le serveur web pour rediriger le navigateur afin qu’il utilise des domaines HTTPS et non HTTP. Pour en savoir plus, reportez-vous au document d’aide web suivant, Support Microsoft : Comment faire pour configurer un Service HTTPS dans IIS.
  • Désinstallez entièrement Portal for ArcGIS, supprimez le dossier résiduel, puis exécutez une nouvelle installation de Portal for ArcGIS.

ID d’article:000013293

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement

Informations associées

En savoir plus sur ce sujet