ERREUR

Erreur lors de la soumission de la tâche Exporter les tuiles dans Exporter le cache

Last Published: April 25, 2020

Message d’erreur

Lorsque vous effectuez la tâche Export Tiles (Exporter les tuiles) sur un service de carte ou un fond de carte mis en cache pour exporter une zone d’intérêt dans un cache de tuiles à des fins d’utilisation en mode hors connexion dans Collector for ArcGIS, l’opération échoue avec l’erreur suivante.

Erreur : 
« Erreur lors de la soumission de la tâche Exporter les tuiles dans Exporter le cache »

Cette erreur s’affiche comme suit au niveau de l’extrémité REST pour l’opération Export Tiles (Exporter les tuiles).

Screenshot of the error "Error performing submit job operation for Export Tiles on Export Cache

Lorsque vous affichez les journaux serveur dans ArcGIS Server Manager, l’erreur est consignée de la manière suivante :

Screenshot of the error message in ArcGIS Server Manager

Cause

Cette erreur se produit lorsque le service de carte contient une projection personnalisée. Une projection personnalisée n’est associée à aucun ID connu (WKID). Le service applique donc le format de texte connu (WKT) au paramètre exportExtent lors de l’exportation des tuiles vers un cache de tuiles en vue d’une utilisation en mode hors connexion dans Collector for ArcGIS.

Le format WKT contient une syntaxe non valide qui n’est pas prise en charge lors de l’utilisation de l’opération Export Tiles (Exporter les tuiles). Pour plus d’informations, reportez-vous à la rubrique Ressources ArcGIS : API REST d’ArcGIS : Export Tiles (Exporter les tuiles).

Solution ou alternative

Utilisez l’une des solutions de contournement indiquées ci-après.
Remarque :
Lorsque vous utilisez des fonds de carte ArcGIS Online et que vous téléchargez des cartes pour les mettre à jour en mode hors connexion dans Collector for ArcGIS, le message d’erreur ci-dessus s’affiche lorsque le téléchargement échoue en raison d’interruptions du service en cas d’indisponibilité des serveurs ArcGIS. Vous pouvez afficher les informations sur l’état des services ArcGIS Online dans ArcGIS Online Health Dashboard (Tableau de bord d’intégrité ArcGIS Online). Lorsque le service est à nouveau disponible, faites une nouvelle tentative de téléchargement de la carte. 

ID d’article:000013126

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement