ERREUR

Erreur 1069 : Le service n’a pas démarré en raison d’un échec de connexion

Last Published: June 8, 2020

Message d’erreur

Au démarrage du service ArcIMS Application Server, l’erreur suivante se produit :

« Erreur 1069 : Le service n’a pas démarré en raison d’un échec de connexion »

Cause

Le message d’erreur peut s’afficher pour plusieurs raisons. Le plus souvent, il se produit lorsque le mot de passe du compte sous lequel ArcIMS s’exécute a changé.

Solution ou alternative

Essayez chaque procédure dans l’ordre indiqué. Si aucune des procédures n’a donné de résultats satisfaisants, passez à l’étape 4, « Contacter le support technique Esri » et fournissez à l’analyste du support les réponses aux questions stipulées dans cette dernière étape.

  1. METTRE A JOUR LES INFORMATIONS D’OUVERTURE DE SESSION POUR LES SERVICES ARCIMS

    A. Sous Windows, accédez à Panneau de configuration > Outils d’administration > Services.
    B. Cliquez avec le bouton droit sur le service ArcIMS Application Server et choisissez Propriétés.
    C. Affichez l’onglet Ouvrir une session.
    D. Entrez le mot de passe du compte répertorié dans les zones « Mot de passe » et « Confirmer le mot de passe ». Il peut être nécessaire de vérifier si le mot de passe a changé récemment. Cliquez sur OK.
    E. Démarrez le service. S’il démarre, répétez les étapes ci-dessus pour les services ArcIMS Monitor et ArcIMS Tasker.
  2. FERMER LA SESSION ET LA ROUVRIR

    Fermez la session et rouvrez-la avec le nom d’utilisateur et le mot de passe utilisés à l’étape D ci-dessus. Si le nom d’utilisateur et le mot de passe ne permettent pas d’ouvrir une session Windows, contactez l’administrateur de votre système réseau. L’administrateur du système doit chercher à savoir pourquoi vous ne parvenez pas à ouvrir une session sur cette machine Windows avec ce compte.
  3. VERIFIER LES AUTORISATIONS

    Si le nom d’utilisateur et le mot de passe permettent d’ouvrir une session sur la machine, mais pas de démarrer ArcIMS, le compte ne dispose peut-être pas des autorisations nécessaires pour ouvrir une session en tant que service Windows. Dans ce cas, exécutez la postinstallation ArcIMS. Le système demande le compte et le mot de passe et réinitialise l’autorisation « Ouvrir une session en tant que service ».
  4. Contacter le support technique Esri

    Si aucune des procédures ci-dessus n’a donné de résultats satisfaisants, contactez le support technique Esri. Vous serez amené à fournir les informations suivantes :

    Question 1 : quels résultats avez-vous obtenus lorsque vous avez suivi les procédures de cet article (#28017) ? Incluez ce numéro d’article, #28017, dans votre demande de support.

    Question 2 : s’agit-il d’une nouvelle installation d’ArcIMS, d’une mise à niveau d’ArcIMS ou d’une installation ArcIMS existante ?

    Question 3 : le compte Windows utilisé pour ArcIMS est-il un compte local ou de domaine ? Si vous ne savez, précisez-le à l’analyste du support.

    Question 4 : est-ce que le compte utilisé pour ArcIMS présente des particularités ?

    Question 5 : est-ce que vous avez rencontré des erreurs lorsque de l’exécution de la postinstallation à l’étape 2 ?

ID d’article:000007436

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement

En savoir plus sur ce sujet