ERREUR

L’horloge système a été retardée. Cette opération n’est pas autorisée !

Last Published: April 26, 2020

Message d’erreur

Il peut arriver qu’un logiciel Esri renvoie l’erreur suivante au démarrage :

Erreur :   
« L’horloge système a été retardée. Cette opération n’est pas autorisée ! »

Cause

Toute action qui dépose des fichiers datés dans le futur sur le serveur du gestionnaire de licence génère le message d’erreur affiché plus haut. Le fait de retarder l’horloge système, de l’avancer puis de la redéfinir sur le moment actuel ou d’obtenir des fichiers datés dans le futur à partir d’une autre source en sont des exemples.
 

Remarque :
Le fait de retarder l’horloge ne génère pas cette erreur si l’utilisateur dispose d’une licence permanente. Il est néanmoins possible de lancer le logiciel.

Solution ou alternative

 
  1. Vérifiez que la date et l’heure du système sont correctes. Vérifiez également que le format AM ou PM est correctement défini.
    Figure 1 : Boîte de dialogue Propriétés de dates et d’heures

    image of the Date and Time Properties dialog box
 
  1. Vérifiez que le fuseau horaire est correct. Pour ce faire, ouvrez la boîte de dialogue Propriétés de dates et d’heures :
 

Windows NT et 2000 :

  1. Cliquez sur Démarrer > Paramètres > Panneau de configuration > Date et heure.
  2. Sélectionnez l’onglet Fuseau horaire.

Windows XP :

  1. Sélectionner Démarrer > Panneau de configuration > Date et heure.
  2. Sélectionnez l’onglet Fuseau horaire.

Windows 7 :

  1. Cliquez sur Démarrer > Panneau de configuration > Date et heure.
  2. Sous Fuseau horaire, cliquez sur Changer de fuseau horaire.
  1. Redémarrez l’ordinateur et lancez ArcMap. Si le problème persiste, passez à l’étape 4.
  2. Vérifiez qu’il n’y a pas de fichiers ni de dossiers masqués.
Remarque :
Reportez-vous à la documentation d’aide de Microsoft pour connaître les procédures spécifiques à votre 
système d’exploitation pour afficher les fichiers, dossiers et lecteurs masqués.
Remarque :
L’étape suivante n’est pas nécessaire pour les versions 10 et ultérieures. La redéfinition de l’horloge vers l’heure et la date actuelles devrait 
résoudre l’erreur.
  1. Recherchez des fichiers dotés de dates de fichier futures sur le disque dur de l’ordinateur.
Remarque :
Reportez-vous à la documentation d’aide de Microsoft appropriée pour savoir 
comment rechercher des fichiers par date.
Remarque :
Cette étape n’est pas nécessaire pour les versions 10 et ultérieures. La redéfinition de l’horloge vers l’heure et la date actuelles devrait 
résoudre l’erreur.
Avertissement :   
Les instructions ci-après impliquent de modifier des parties essentielles de votre 
système d’exploitation. Il est recommandé de sauvegarder votre système d’exploitation et vos fichiers, 
y compris le registre, avant de continuer. Consultez un spécialiste des systèmes informatiques 
si nécessaire. Esri ne peut pas garantir les résultats suite à des modifications incorrectes 
qui pourraient survenir en suivant ces consignes.
Par conséquent, soyez prudent car les modifications que vous apportez s’effectuent à vos risques et périls.
 
  1. Supprimez tous les fichiers et dossiers dont l’horodatage a plus de 4 heures d’avance sur la date et l’heure actuelles du système. Cette opération peut impliquer de déplacer ces fichiers vers un autre poste de travail, de recharger des applications ou, dans le cas de fichiers système, de réinstaller le système d’exploitation.
 
Remarque :
Bien qu’il puisse exister d’autres alternatives, le support technique Esri ne peut pas les préconiser 
ni assurer leur support. Si vous avez d’autres questions sur les informations figurant dans cet article, 
contactez le support technique Esri ou adressez toute autre demande à un 
représentant local d’Esri.

ID d’article:000006088

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement

En savoir plus sur ce sujet