français
Continue in the app
Numéro de bogue BUG-000134077
Envoyé Sep 23, 2020
Modified Jun 01, 2022
Gravité Medium
S’applique à ArcGIS Enterprise
Version trouvée No Version Found
Langage de programmation N/D
Plateforme serveur N/A N/A
Plateforme client N/A N/A
Base de données N/D
Paramètre régional N/D
Statut Unknown Text - Bugs/Fixed
Learn more
Version corrigée 10.9
Résolu par le fournisseur N/A

Bogue BUG-000134077

Synopsis

The OAuth Authorization code granted with Proof Key for Code Exchange (PKCE) fails in ArcGIS Enterprise 10.8.1.


Informations supplémentaires

Support for the OAuth Authorization code granted with PKCE is added in ArcGIS Enterprise 10.8.1, but the workflow to use it differs from how it is used in ArcGIS Online. Changes are needed so they match.


Autre solution

The Portal for ArcGIS Security 2021 Update 1 Patch includes a resolution for this bug. Refer to the following URL, https://support.esri.com/en/download/7899.