PROBLÈME

l’option de stockage des informations d’identification lors de l’ajout de services sécurisés n’est pas visible dans Portal for ArcGIS

Last Published: October 1, 2025

Description

Il est possible de stocker les informations d’identification des services utilisées dans Portal for ArcGIS afin d’activer leur utilisation future pour éviter les reconnexions à chaque ouverture de la carte. Il peut cependant arriver que l’option permettant de stocker ces informations d’identification ne soit pas visible, empêchant ainsi leur stockage.

Cause

Il existe plusieurs causes à ce problème :

  • Les services sont sécurisés via une authentification au niveau du Web, par exemple, Integrated Windows Authentication (IWA). Il s’agit du comportement par défaut.
  • Portal for ArcGIS ne peut pas accéder aux services. Cela peut arriver si le service est bloqué par un pare-feu ou si le proxy des services n’est pas correctement configuré.
  • Le certificat SSL employé par le service n’est pas approuvé par Portal for ArcGIS.

Solution ou alternative

Utilisez l’une des solutions suivantes en fonction de la cause :

ID d’article: 000015387

Obtenez de l'aide avec l'IA

Résolvez rapidement votre problème avec le chatbot Esri Support AI.

Commencez à discuter maintenant

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Commencez à discuter maintenant

Accéder aux options de téléchargement