PROBLÈME

le démarrage d’ArcGIS Pro renvoie une erreur de l’horloge système après la mise à niveau vers ArcGIS Pro 3.0.3 ou version ultérieure

Last Published: May 20, 2023

Description

Note:
The issue only occurs on virtual machines in the Microsoft Azure Cloud environment.
  1. Installez ArcGIS Pro 2.9 ou une version antérieure et autorisez-le à l’aide d’une licence fixe.
  2. Démarrez ArcGIS Pro pour vérifier la validité des licences.
  3. Mettez à niveau vers ArcGIS Pro 3.0.3 ou une version ultérieure ; l’application ne démarre pas et affiche le message d’erreur suivant :
Your system clock is incorrect. Please set your clock to the current date and time.
message d’erreur de l’horloge système

Cliquez sur OK sur le message d’erreur pour ouvrir la boîte de dialogue Configurer l’autorisation pour ArcGIS Pro, car les licences existantes ne sont pas valides.

Cause

L’horloge système de l’ordinateur est correcte. Elle n’est pas à l’origine du problème. ArcGIS Pro utilise un composant tiers, le service de licence FlexNet. Pour ArcGIS Pro 3.0.3, nous avons mis à niveau le service de licence de la version 11.18.2.0 vers la version 11.18.3.0 afin de résoudre les bogues existants et les problèmes de sécurité associés. Malheureusement, la mise à niveau modifie la façon dont le service de licence FlexNet détecte et lit le numéro de machine unique (UMN), l’un des composants utilisés par le stockage approuvé pour identifier la machine. Elle a endommagé le stockage approuvé, rendant les licences existantes non valides.

Si vous tentez d’autoriser à nouveau en utilisant le même droit, l’assistant d’autorisation échoue et l’avertissement suivant s’affiche :

« Tous les composants demandés ont déjà été autorisés sur cet ordinateur ».

Solution ou alternative

Contactez le support technique Esri.  Un analyste vous guidera tout au long du processus pour :
  1. Remplir la demande de récupération des licences perdues.
  2. Supprimer l’intégralité du contenu dans le stockage approuvé.
  3. Autoriser ArcGIS Pro avec les nouvelles licences à usage unique.

ID d’article: 000030617

Obtenez de l'aide avec l'IA

Résolvez rapidement votre problème avec le chatbot Esri Support AI.

Commencez à discuter maintenant

En savoir plus sur ce sujet

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Commencez à discuter maintenant

Accéder aux options de téléchargement