PROBLÈME

lors de la publication de couches de scènes hébergées à partir d’ArcGIS Pro, l’onglet Jobs Status (Etat de la tâche) indique que la mise en cache a échoué sans afficher de message d’erreur

Last Published: July 1, 2021

Description

Si vous utilisez ArcGIS Enterprise sous Windows Server 2016 et que le protocole SSL 3.0 est désactivé lors de la publication de couches de scènes hébergées à partir d’ArcGIS Pro, l’onglet Jobs Status (Etat de la tâche) signale un échec de la mise en cache. Aucune message n’est renvoyé lors de la publication de couches de scènes hébergées à partir d’un paquetage de couches de scènes sur le site web du portail ArcGIS Enterprise, mais la couche de scène hébergée qui en résulte ne s’affiche pas en cas d’ajout dans la visionneuse de scène.

Cause

Par défaut, SSL 3.0 est désactivé sous Windows Server 2016. Il est impératif d’activer le protocole SSL 3.0 sur les sites GIS Server installés sous Windows Server 2016 et définis comme serveur d’hébergement, si vous avez prévu de publier les couches de scènes hébergées sur le portail ArcGIS Enterprise.

Solution ou alternative

Procédez comme suit lorsque vous êtes connecté au compte ArcGIS Server sur chaque machine ArcGIS Server du site du serveur d’hébergement. Les instructions ci-dessous concernent le navigateur Internet Explorer.
  1. Lancez Internet Explorer, cliquez sur le bouton Outils, puis ouvrez Options Internet.
  2. Cliquez sur l’onglet Avancé dans la boîte de dialogue Options Internet.
  3. Faites défiler la liste jusqu’à la rubrique Sécurité, puis cochez la case SSL 3.0.
  4. Cliquez sur OK pour appliquer les modifications et fermez la boîte de dialogue Options Internet.

ID d’article: 000016013

Recevoir des notifications et trouver des solutions liées à de nouvelles questions ou à des problèmes connus

Recevez des réponses synthétisées et des solutions en vidéo de notre nouvel agent conversationnel (IA).

Télécharger l’application Esri Support

En savoir plus sur ce sujet

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement