PROBLÈME

affichage des données impossible sur l’onglet Données dans ArcGIS Online

Last Published: November 3, 2020

Description

Lorsque vous créez un service d’entités hébergé dans ArcGIS Online, les données ne s’affichent pas dans l’onglet Données et le message d’erreur suivant est renvoyé :

Erreur : Une erreur s’est produite.

L’image suivante illustre le message d’erreur qui apparaît sur l’onglet Données dans ArcGIS Online.

Image du message d’erreur sur l’onglet Données dans ArcGIS Online

Cause

  • Le cache de navigation sur la machine n’est pas vidé.
  • La fenêtre « Create a feature layer (Créer une couche d’entités) » se ferme avant la fin de la création de la couche. Ceci interrompt la création du service, qui n’est pas créé correctement.

Solution ou alternative

Sélectionnez l’une des options ci-dessous en fonction de la cause pour résoudre ce problème.

Vider le cache de navigation

Videz le cache de navigation sur la machine pour optimiser les performances du navigateur. Reportez-vous à la rubrique Aide des comptes Google : vider le cache et supprimer les cookies pour plus d’informations.

Vérifier que la fenêtre Créer une couche d’entités reste ouverte jusqu’à la fin de la création de la couche

Lorsque vous créez une couche d’entités, vérifiez que la fenêtre Create a feature layer (Créer une couche d’entités) reste ouverte jusqu’au terme du processus de création. Une fois la procédure terminée, la page des détails de l’élément s’affiche automatiquement.

ID d’article:000024402

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement

Informations associées

En savoir plus sur ce sujet