PROBLÈME

impossible de se connecter à ArcGIS Pro après avoir changé de niveau de licence en passant de ArcGIS Desktop Advanced à ArcGIS Desktop Basic

Last Published: May 26, 2021

Description

Après avoir changé de niveau de licence et être passé d’Advanced à Basic, il arrive parfois que la tentative de connexion à ArcGIS Pro échoue et que le message d’erreur suivant soit renvoyé :

Erreur :    Aucune licence ArcGIS Pro n’est attribuée à votre compte. Demandez à l’administrateur de votre organisation d’affecter une licence ArcGIS Pro additionnelle ou un type d’utilisateur qui inclut ArcGIS Pro (p. ex. GIS Professional).

Reportez-vous à Erreur : Aucune licence ArcGIS Pro n’est attribuée à votre compte.

Cause

ArcGIS Online ne met pas automatiquement à jour le type d’utilisateur du membre de l’organisation lorsque le niveau de licence a changé. Dans cet exemple, le type d’utilisateur GIS Professional Advanced n’a pas été remplacé par GIS Professional Basic. Le membre ne bénéficie pas d’une licence ArcGIS Pro tant que le type d’utilisateur approprié n’a pas été attribué au niveau de licence du membre.

Solution ou alternative

Pour résoudre le problème, connectez-vous à ArcGIS Online et attribuez manuellement le type d’utilisateur en procédant comme suit.

  1. Connectez-vous à ArcGIS Online avec des privilèges d’administration.
  2. Dans le tableau de bord d’ArcGIS Online, accédez à Organization (Organisation) et cliquez sur Members (Membres).
  3. Sélectionnez le membre désiré et cliquez sur l’icône représentant des points de suspension l’icône représentant des points de suspension.
  4. Cliquez sur Manage user type (Gérer le type d’utilisateur).
Sélection d’un membre et mise à jour du type d’utilisateur en cliquant sur Gérer le type d’utilisateur
  1. Sous User type (Type d’utilisateur), sélectionnez le nouveau type d’utilisateur. Dans notre exemple, il s’agit de GIS Professional Basic.
  2. Cliquez sur Save (Enregistrer).
  3. Lancez ArcGIS Pro et connectez-vous sous l’identité du membre bénéficiant du nouveau type d’utilisateur.

ID d’article: 000025403

Obtenez de l'aide avec l'IA

Résolvez rapidement votre problème avec le chatbot Esri Support AI.

Commencez à discuter maintenant

Informations associées

En savoir plus sur ce sujet

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Commencez à discuter maintenant

Accéder aux options de téléchargement