PROBLÈME

Impossible d’installer ou de désinstaller ArcGIS Pro après l’interruption du processus d’installation

Last Published: November 17, 2020

Description

Après l’interruption du processus d’installation d’ArcGIS Pro, la tentative de poursuivre l’installation échoue. Lors de la tentative de réinstallation ou de désinstallation d’ArcGIS Pro, le processus échoue, ce qui rend ArcGIS Pro inutilisable.

Le logiciel n’apparaît pas dans la liste Ajouter ou supprimer des programmes de Windows.

Cause

Lorsqu’une installation est interrompue, il en reste des fragments sur l’ordinateur. Il s’agit notamment de fichiers, de raccourcis et de clés du Registre altérées. Ces fichiers restants empêchent d’apporter des modifications à ArcGIS Pro.

Solution ou alternative

Pour résoudre ce problème, utilisez la solution ci-dessous.

  1. Consultez Microsoft : Résoudre les problèmes empêchant l’installation ou la suppression de programmes et téléchargez l’utilitaire de résolution des problèmes d’installation et de désinstallation.
  2. Exécutez l’outil et cliquez sur Suivant.
  3. Sélectionnez Désinstallation.
  4. Sélectionnez le fichier ArcGIS Pro Help dans la liste et désinstallez-le. Si ce fichier n’existe pas, passez à l’étape 6.
  5. Fermez l’outil, puis relancez-le. Cliquez sur Suivant et sélectionnez Désinstallation.
  6. Sélectionnez ArcGIS Pro dans la liste, puis désinstallez-le.
  7. Redémarrez la machine.
  8. Exécutez le programme d’installation d’ArcGIS Pro pour réinstaller ArcGIS Pro.

ID d’article:000023695

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement

Informations associées

En savoir plus sur ce sujet