PROBLÈME

le bouton Télécharger n’est pas disponible dans ArcGIS Hub

Last Published: March 9, 2023

Description

Lors du téléchargement de fichiers dans ArcGIS Hub, le bouton Télécharger n’est pas très visible ou semble indisponible, comme illustré ci-dessous.

Bouton Télécharger non disponible dans ArcGIS Hub.
Bouton Télécharger non visible dans ArcGIS Hub.

Cause

Les couleurs du texte, de l’arrière-plan et du contour des boutons ne contrastent pas avec les paramètres de couleur du corps du site définis dans le menu Thème.

Solution ou alternative

Modifiez la couleur du texte, de l’arrière-plan et du contour des boutons dans le menu Thème. Pour plus d’informations, reportez-vous à la section ArcGIS Hub : Créer un thème. Assurez-vous que les couleurs définies pour le texte, l’arrière-plan et le contour des boutons contrastent avec les couleurs définies pour le corps du site.

L’image ci-dessous montre que le bouton Télécharger apparaît maintenant comme étant disponible après la modification des couleurs destinée à distinguer le bouton des couleurs du corps.

Bouton Télécharger visible dans ArcGIS Hub.

ID d’article: 000029460

Obtenez de l'aide avec l'IA

Résolvez rapidement votre problème avec le chatbot Esri Support AI.

Commencez à discuter maintenant

Informations associées

En savoir plus sur ce sujet

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Commencez à discuter maintenant

Accéder aux options de téléchargement