PROBLÈME

l’option ArcGIS Online ne s’affiche pas lorsque vous ajoutez des couches à une carte Web

Last Published: June 23, 2020

Description

Dans ArcGIS Online, il est possible d’ajouter des couches à une carte Web. Il est possible de rechercher ces couches dans l’organisation, Living Atlas, ArcGIS Online, etc. Cependant, dans certains cas, ArcGIS Online ne s’affiche pas en tant qu’option lorsque vous ajoutez une couche à une carte Web, comme indiqué dans l’image ci-dessous.

Image indiquant qu’ArcGIS Online n’est pas une option lorsque vous ajoutez des couches dans ArcGIS Online.

Cause

Le paramètre de sécurité défini par l’administrateur empêche les membres de rechercher du contenu en dehors de l’organisation. Pour plus d’informations, reportez-vous à la rubrique ArcGIS Online : Configurer les paramètres de sécurité.

Solution ou alternative

Suivez la procédure ci-dessous pour permettre aux membres de rechercher des couches ArcGIS Online.

  1. Connectez-vous à ArcGIS Online avec des privilèges d’administrateur.
  2. Cliquez sur Organization (Organisation). Cliquez sur l'onglet Paramètres.
Image de l’onglet Settings (Paramètres) sous l’onglet Organization (Organisation).
  1. Cliquez sur Security (Sécurité) dans la partie gauche de la page et accédez à la section Policies (Stratégies). Activez l’option Members can search for content outside the organization (Les membres peuvent rechercher du contenu hors de l’organisation).
Image de la section Policies (Stratégies)

ID d’article: 000023365

Recevoir des notifications et trouver des solutions liées à de nouvelles questions ou à des problèmes connus

Recevez des réponses synthétisées et des solutions en vidéo de notre nouvel agent conversationnel (IA).

Télécharger l’application Esri Support

Informations associées

En savoir plus sur ce sujet

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement