PROBLÈME

Impossible de charger les éléments dans Portal for ArcGIS après la mise à jour d’un certificat SSL dans ArcGIS Enterprise

Last Published: January 26, 2023

Description

Après la mise à jour d’un certificat SSL (Secure Sockets Layer) expiré dans un environnement fédéré ArcGIS Enterprise, les tentatives d’affichage des éléments dans Portal for ArcGIS échouent et aucune erreur n’est renvoyée.

Cause

ArcGIS Data Store n’a pas été validé après la mise à jour du certificat SSL pour ArcGIS Server et Portal for ArcGIS.

Solution ou alternative

Pour résoudre ce problème, validez ArcGIS Data Store à l’aide d’ArcGIS Server Manager. Pour plus d’instructions et d’informations, reportez-vous à la rubrique Procédure : valider ArcGIS Data Store.

ID d’article: 000029298

Recevoir des notifications et trouver des solutions liées à de nouvelles questions ou à des problèmes connus

Recevez des réponses synthétisées et des solutions en vidéo de notre nouvel agent conversationnel (IA).

Télécharger l’application Esri Support

Informations associées

En savoir plus sur ce sujet

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement