PROBLÈME

Le démarrage d’ArcGIS Pro échoue avec une erreur d’application grave

Last Published: August 2, 2024

Description

When starting ArcGIS Pro, the application fails and returns the following error:

Error:
ArcGIS Pro has encountered a serious application error and is unable to continue.

User-added image

Cause

This is a generic error message that can be returned due to various causes, however when starting ArcGIS Pro, this error often occurs because the user.config file is corrupted.

Solution ou alternative

Create a new .config file
To locate and delete the corrupted user.config file by following the steps below:

Note:
It may be necessary to enable viewing of hidden folders to view the AppData folder in Windows. For more information, refer to Microsoft: Show hidden files.
  1. Navigate to the following folder path:
C:\Users\<USERNAME>\AppData\Local\ESRI\ArcGISPro.exe_Url_usrdyax2a4fbxzcclmgcafuxifk3o351\1.4.0.0\
  1. Delete the user.config file.
  2. Start ArcGIS Pro. 

Rename the ESRI folder
By renaming the ESRI folder to a name other than ESRI, a new ESRI folder is created with a new .config file when starting ArcGIS Pro.

  1. Navigate to the following path:
C:\Users\USERNAME\AppData\Local\
  1. Rename the ESRI folder (for example, to 'ESRI-old'.)
  2. Start ArcGIS Pro.

ID d’article: 000015754

Recevoir des notifications et trouver des solutions liées à de nouvelles questions ou à des problèmes connus

Recevez des réponses synthétisées et des solutions en vidéo de notre nouvel agent conversationnel (IA).

Télécharger l’application Esri Support

Informations associées

En savoir plus sur ce sujet

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement