PROBLÈME

la carte web ArcGIS Online se fige indéfiniment après avoir cliqué sur l’onglet Settings (Paramètres) sur la page des détails des éléments

Last Published: January 21, 2021

Description

Lorsque vous tentez d’accéder à l’onglet Settings (Paramètres) qui se trouve dans la page des détails des éléments pour une carte web ArcGIS Online, l’onglet reste figé.

Cause

Ce problème se produit lorsqu’un service d’entités hébergé est supprimé de ArcGIS Online alors que la couche associée au service d’entités hébergé n’est pas supprimée de la carte web.

De plus, si la carte web n’est pas enregistrée après la suppression du le service d’entités hébergé dans ArcGIS Online, un message d’erreur « n’a pas pu être ajouté à la carte » apparaît à l’ouverture de la carte web dans la visionneuse de carte.

Solution ou alternative

Pour résoudre ce problème, ouvrez une carte web dans la visionneuse de carte et enregistrez la carte web. L’enregistrement de la carte web met à jour la liste des couches, ce qui rend l’onglet Settings (Paramètres) accessible.

ID d’article: 000018757

Recevoir des notifications et trouver des solutions liées à de nouvelles questions ou à des problèmes connus

Recevez des réponses synthétisées et des solutions en vidéo de notre nouvel agent conversationnel (IA).

Télécharger l’application Esri Support

Informations associées

En savoir plus sur ce sujet

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement