ERREUR

Windows n’a pas pu démarrer le service Portal for ArcGIS sur l’ordinateur local. Erreur 1067 : Le processus s’est terminé de manière inattendue

Last Published: May 3, 2022

Message d’erreur

Après la mise à niveau de Portal for ArcGIS, la tentative de démarrage du service Portal dans les services Windows échoue et renvoie le message d’erreur suivant :

Erreur : Windows n’a pas pu démarrer le service Portal for ArcGIS sur l’ordinateur local. Erreur 1067 : Le processus s’est terminé de manière inattendue.

La réparation logicielle sur Portal for ArcGIS ne résout pas le problème.

Cause

La mise à niveau ne s’est pas terminée. L’étape initiale de la mise à niveau a abouti, mais la mise à niveau n’atteint pas l’étape « Continue Portal Upgrade (Poursuivre la mise à niveau du portail) » comme indiqué dans la rubrique ArcGIS Enterprise : Effectuer une mise à niveau du déploiement de votre portail.

Solution ou alternative

Pour résoudre ce problème, réinstallez la version précédente de Portal utilisée avant la mise à niveau, connectez cette version au répertoire de contenu d’origine et procédez à nouveau à la mise à niveau logicielle.

Avertissement : Les instructions ci-dessous impliquent de modifier des parties essentielles du déploiement ArcGIS Enterprise. Esri recommande d’effectuer une sauvegarde de la machine ArcGIS Enterprise, y compris le registre, avant de continuer. Esri ne peut pas garantir les résultats suite à des modifications incorrectes qui pourraient survenir en suivant ces consignes. Prenez toutes les précautions requises. Consultez un spécialiste des systèmes informatiques, si nécessaire.
  1. Effectuez une sauvegarde du répertoire de contenu du portail et enregistrez la sauvegarde dans un emplacement temporaire.
  2. Désinstallez Portal for ArcGIS. Pour connaître les instructions, reportez-vous à la rubrique Microsoft : Désinstaller ou supprimer des applications et des programmes dans Windows 10.
  3. Réinstallez la version précédente de Portal. Pour connaître les instructions, reportez-vous à la rubrique ArcGIS Enterprise : Installation de Portal for ArcGIS.
  4. Une fois l’installation terminée, créez le site Portal for ArcGIS en le faisant pointer vers l’emplacement du répertoire de contenu d’origine.
  5. Connectez-vous au répertoire administrateur du portail en tant qu’administrateur et modifiez les paramètres du niveau de consignation sur Debug (Déboguer). Pour connaître les instructions, reportez-vous à la rubrique ArcGIS Enterprise : Spécifier les paramètres des journaux du portail.
  6. Effectuez la mise à niveau de Portal for ArcGIS. Pour connaître les instructions, reportez-vous à la rubrique ArcGIS Enterprise : Effectuer une mise à niveau du déploiement de votre portail.

ID d’article: 000025042

Recevoir des notifications et trouver des solutions liées à de nouvelles questions ou à des problèmes connus

Recevez des réponses synthétisées et des solutions en vidéo de notre nouvel agent conversationnel (IA).

Télécharger l’application Esri Support

Informations associées

En savoir plus sur ce sujet

Obtenir de l’aide auprès des experts ArcGIS

Contacter le support technique

Télécharger l’application Esri Support

Accéder aux options de téléchargement